ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

install.sh of SEPFL(SEP for Linux) cannot realize the space in the path and file name.

book

Article ID: 161787

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

Cannot install the SEPFL on the CentOS 6U5(2.6.32-431.el6.i686) with following error message; Make sure that JAVA and JCE installed completely and configured /etc/symantec.conf because of multiple java used. 

/root/sepfl-install.log

 

Wed Mar  4 18:20:26 KST 2015: Starting to install Symantec Endpoint Protection for Linux

FromProduct=

ToProduct=12.1.5337.5000

Wed Mar  4 18:20:38 KST 2015: Performing pre-check...

/etc/Symantec.conf exists, need to check JAVA_HOME in it firstly.

found /usr/java/jre1.8.0_31/bin in /etc/Symantec.conf, check it.

/usr/java/jre1.8.0_31/bin/java: Java Cryptography Extension (JCE) Unlimited Strength Jurisdiction Policy Files are not installed. Please download and update them.

Searching /usr/java for java...

/usr/java/default/bin/java

/usr/java/default/bin/java: Java Cryptography Extension (JCE) Unlimited Strength Jurisdiction Policy Files are not installed. Please download and update them.

/usr/java/latest/bin/java

/usr/java/latest/bin/java: Java Cryptography Extension (JCE) Unlimited Strength Jurisdiction Policy Files are not installed. Please download and update them.

/usr/java/jre1.8.0_31/bin/java

/usr/java/jre1.8.0_31/bin/java: Java Cryptography Extension (JCE) Unlimited Strength Jurisdiction Policy Files are not installed. Please download and update them.

Wed Mar  4 18:20:39 KST 2015: Error: Installation requires Oracle Java 1.5 or later whose owner is superuser. Please install the correct version with superuser and Java Cryptography Extension (JCE) Unlimited Strength Jurisdiction Policy Files, and try again.

Wed Mar  4 18:20:39 KST 2015: Pre-check failed.

Cause

install.sh of SEPFL(SEP for Linux) cannot realize the space in the path of installation package and file name.

SEPM created the space in the path of installation package when created the installation package for the SEPFL(SEP for Linux)

 

Media/Symantec Endpoint Protection 버전 12.1.5337.5000 영어/SymantecEndpointProtection/install.sh

Resolution

Remove the space in the path of installation package and the file name.

Media/SymantecEndpointProtection/install.sh

 

 

Applies To

OS : CentOS 6.5 2.6.32-431.el6.i686

SEP : 12.1 RU5 (LINUXRPM)

Attachments

sepfl-install.log get_app