outbound queue filling up with NDRs
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outbound queue filling up with NDRs

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Article ID: 161784

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Updated On:

Products

Messaging Gateway

Issue/Introduction

outbound queue is filling up with NDRs

outbound queue shows "421 4.7.7 [internal] Unable to process message at this time".

Log shows "A message from < > source <internal> to <[email protected]> using sender's group policy <unknown> returned Disposition: <none>." and "Error while attempting to resolve sender address: ."

 

Cause

AD has an entry with empty email address like "smtp:" which ends up matching the empty sender of the NDR

Resolution

delete the empty entry in AD


Applies To

SMG, Address resolution enabled and outbound rules active