ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.
When replying to or forwarding the replacement text email received when an item is Quarantined or Deleted and replaced with text, some characters are replaced with Double Byte Character set (DBCS) characters
book
Article ID: 161747
calendar_today
Updated On:
Products
Mail Security for Microsoft Exchange
Issue/Introduction
When replying to or forwarding the replacement text email received when an item is Quarantined or Deleted and replaced with text, some characters are replaced with Double Byte Character set (DBCS) characters with Symantec Mail Security for Microsoft Exchange (SMSMSE) 7.0 or 7.5.
Cause
Certain types of encoding on emails was not being preserved correctly when SMSMSE takes the "Replace with text" action.
Resolution
This issue is fixed in SMSMSE 7.5.1. Upgrade to 7.5.1 to resolve this issue.