SEE 11.0 Management Agent Installation Error.
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SEE 11.0 Management Agent Installation Error.

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Article ID: 161701

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Updated On:

Products

Endpoint Encryption

Issue/Introduction

During the installation of Management Agent getting an Error:

A network-related or instance-specific error occurred while establishing a connection to SQL Server. The server was not found or was not accessible. Verify that the instance name is correct and that SQL Server is configured to allow remote connections

Cause

Unable to find SQL instance.

Resolution

1. If "LOCAL" SQL variable was used during installation change if from LOCAL to the original Server Name.
2. Make sure that Named Pipes is enabled.
3. Make sure that SQL Browser service is in running state.
4. Test the connection from Encryption Server to SQL. Please use the below article to perform a UDL connection test.
5. Ensure that the port number used by SQL is not blocked and is in listening state.


Further you may also try the below steps : -

1. On SQL server check if the port is listening using netstat -np
2. Check if telnet can be establish to the SQL port (default 1433).
3. Perform SSH the server on port 1433 (SQL port), if the connection is not established, add the port to the exception list on the server's Windows Firewall.


UDL connection test
http://www.symantec.com/docs/TECH24708

 


Applies To

SEE 11.0 MP2, Server 2008 , SQL 2008 R2
Client: Win 7, .net 3.5 and 4.5.3

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