Error-"The page you tried to access does not exist" when click 'Configure' link from LiveUpdate Administrator console
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Error-"The page you tried to access does not exist" when click 'Configure' link from LiveUpdate Administrator console

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Article ID: 161627

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Updated On:

Products

Endpoint Protection

Issue/Introduction

When you login into LUA console and click 'Configure' link, occasionally this = error may appear:  "The page you tried to access does not exist".

From a review of the luatomcat-stdout log, it may show a message similar to this. 

. A fatal error has been detected by the Java Runtime Environment 

. EXCEPTION_ACCESS_VIOLATION (0xc0000005) at ....

 Error message "The page you tried to access does not exist"

Cause

This issue relates to an HTTP 404 error, means that the requested resource could not be located

This issue can often be seen for the following reasons:

a. The HTTP server is suffering a heavy load or there is poor system performance;

b. There is an incorrect configuration of the server;

c. There is a Java memory leak or crash;

d. There is an Access denied or permission issue; 

Resolution

Symantec has received very minimal cases regarding this issue and the issue mainly occurred in LUA 2.3.3 however once upgraded to latest version of LUA 2.3.4, this issue resolved. Symantec has not received any further reports regarding the issue when using LUA version 2.3.4.x.

 

If you encounter this issue please use the following best practice:

1. Upgrade to newer version of LUA (v2.3.4). Before you upgrade, please ensure you backup the config file first by following the approach listed in this article.

 http://www.symantec.com/business/support/index?page=content&id=TECH159239

 If you still face this issue after upgrade, please contact Symantec Technical Support.

 

 

If unable to upgrade you can apply a possible workaround method below:

1. Install LUA 2.3.4 on a test machine (you can download latest LUA from http://www.symantec.com/business/support/index?page=content&id=TECH134809)

2. Copy the JRE folder from C:\Program Files\Symantec\Liveupdate Administrator\jre to the desktop of the affected LUA machine

3. Backup the current C:\Program Files\Symantec\Liveupdate Administrator\jre on the affected machine

3. Go to Start>Run and type services.msc

4. Stop LUA apache tomcat then stop LUA PostgreSQL (must be stopped in order)

5. Replace the jre folder copied from 2.3.4 LUA to the folder directory of the affected LUA machine C:\Program Files\Symantec\Liveupdate Administrator\jre

6. Start LUA PostgreSQL then start LUA apache tomcat (must be started in order)

 

 

 

Applies To

 

 LiveUpdate Administrator 2.3.3.x