search cancel

The "-prefix" option is not supported for the Data Center Security (DCS) 6.0.0 MP1 Ubuntu agent installer.

book

Article ID: 161624

calendar_today

Updated On:

Products

Critical System Protection Data Center Security Server Critical System Protection Client Edition Data Center Security Server Advanced

Issue/Introduction

The "-prefix" option is not supported for the Data Center Security (DCS) 6.0.0 MP1 Ubuntu agent installer.

Resolution

 

Yes the “-prefix” option is not working as the Ubuntu “prefix” option was removed to limit the installation to the default path. The installation of the DCS Ubuntu agent binary on non-default path is not supported.