Droid Turbo is unable to comply with MDM Password Restrictions.
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Droid Turbo is unable to comply with MDM Password Restrictions.

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Article ID: 161434

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Updated On:

Products

Mobility Suite

Issue/Introduction

The newly released Droid Turbo (XT1254) is unable to satisfy the Password Restrictions requirement.

Applying a Password policy to the device, and an attempt to make it compliant it gets the message;

 

"The Work Hub password policy requires a stronger screen unlock password for this device"

Error Logs:

1-10 13:04:21.272 E/nukona-wrap( 8019): zERROR: nukona_wrap_fd: Attempting to wrap already wrapped file descriptor, line=1385, fd=99, old path=/dev/urandom, current path=pipe:[29590] 11-10 13:04:21.272 I/nukona-wrap( 8019): z(Not a crash!) traceback from nukona_wrap_fd() (stack trace follows) 11-10 13:04:21.273 I/nukona-wrap( 8019): zshowStackTrace: 0x753008bc 0x1498bc /data/app-lib/fqdn.installer-1/libwrap.so 11-10 13:04:21.273 I/nukona-wrap( 8019): zshowStackTrace: 0x7530b3ca 0x1543ca /data/app-lib/fqdn/.installer-1/libwrap.so 11-10 13:04:21.273 I/nukona-wrap( 8019): zshowStackTrace: 0x753175f6 0x1605f6 /data/app-lib/fqdn.installer-1/libwrap.so 11-10 13:04:21.273 I/nukona-wrap( 8019): zshowStackTrace: 0x758dedc2 - no match 11-10 13:04:21.274 I/nukona-wrap( 8019): zshowStackTrace: 0x758deeda - no match 11-10 13:04:21.274 I/nukona-wrap( 8019): zshowStackTrace: 0x41595550 0x20550 /system/lib/libdvm.so 11-10 13:04:21.274 I/safe_mutex( 8019): after showStackTrace: Tracking of mutexes is disabled. 11-10 13:04:21.547 E/NukonaConnect( 8019): HTTP error: HTTP/1.1 403 FORBIDDEN 11-10 13:04:21.547 W/System.err( 8019): java.lang.Exception 11-10 13:04:21.548 W/System.err( 8019): at com.nukona.installer.json.NukonaConnect.parseErrorResponse(NukonaConnect.java:1416) 11-10 13:04:21.548 W/System.err( 8019): at com.nukona.installer.json.NukonaConnect.post(NukonaConnect.java:1273) 11-10 13:04:21.548 W/System.err( 8019): at com.nukona.installer.json.NukonaConnect.postJSONObject(NukonaConnect.java:1192) 11-10 13:04:21.548 W/System.err( 8019): at com.nukona.installer.json.NukonaConnect.getSettings(NukonaConnect.java:945) 11-10 13:04:21.548 W/System.err( 8019): at com.nukona.installer.utility.GetSettingsTask.doInBackground(GetSettingsTask.java:29) 11-10 13:04:21.548 W/System.err( 8019): at com.nukona.installer.utility.GetSettingsTask.doInBackground(GetSettingsTask.java:20) 11-10 13:04:21.548 W/System.err( 8019): at android.os.AsyncTask$2.call(AsyncTask.java:288) 11-10 13:04:21.548 W/System.err( 8019): at java.util.concurrent.FutureTask.run(FutureTask.java:237) 11-10 13:04:21.549 W/System.err( 8019): at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1112) 11-10 13:04:21.549 W/System.err( 8019): at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:587) 11-10 13:04:21.549 W/System.err( 8019): at java.lang.Thread.run(Thread.java:841) 11-10 13:04:21.766 E/NukonaAdminService( 8019): onHandleIntent: updateDevice

Cause

work hub installation issues and app crashing

Resolution

Mobility Suite 5.2.2 Resolves the issue.

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Symantec Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned at the end of this article. Symantec is committed to product quality and satisfied customers.

This issue is currently being considered by Symantec to be addressed in the next major revision of the product. There are no plans to address this issue by way of a patch or hotfix in the current or previous versions of the software at the present time. Please note that Symantec reserves the right to remove any fix from the targeted release if it does not pass quality assurance tests or introduces new risks to overall code stability. Symantec’s plans are subject to change and any action taken by you based on the above information or your reliance upon the above information is made at your own risk.

Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.
Please contact your Symantec Sales representative or the Symantec Sales group for upgrade information including upgrade eligibility to the release containing the resolution for this issue. For information on how to contact Symantec Sales, please refer to the following Web site:
 

Applies To

 Mobility Manager 5.0

Attachments