Test the Email Security.cloud AntiSpam service
search cancel

Test the Email Security.cloud AntiSpam service

book

Article ID: 161398

calendar_today

Updated On:

Products

Email Security.cloud

Issue/Introduction

This article provides specific keywords and procedures to verify the effectiveness of Email Security.cloud Anti-Spam services. Use these steps to test  Signaturing systems, Skeptic Heuristics, and Newsletter Detection to ensure your filters are processing mail correctly.

Environment

Email Security.cloud

Cause

Instructions on testing the Email Security Cloud Anti-Spam services. 

Resolution

You can test various aspects of the AntiSpam service as follows:

  • Approved Senders: Add an external email address to the Approved Senders list. Allow propagation time and send a test email using the test string above to trigger either Signaturing or Skeptic Heuristics.  If the Approved Senders is working the email should not trigger the AntiSpam service.

  • Blocked Senders: Add an external email address to the Blocked Senders list.  Wait 30 minutes and try to send a test email from that address.

  • Signaturing System: Add the following test string to the body of a test email: XJS*C4JDBQADN1.NSBN3*2IDNEN*GTUBE-STANDARD-ANTI-UBE-TEST-EMAIL*C.34X

  • Skeptic Heuristics: Add the following test string to the subject of a test email: XJS*C4JDBQADN1.NSBN3*2IDNEN*GTUBE-STANDARD-ANTI-UBE-TEST-EMAIL*C.34X

  • Newsletter Detection:  Send an email with the Subject: Newsletter and just the word Unsubscribe in the email body.

 

Additional Information

If approved sender list not working and whitelisted sender still being quarantined, it could be because:

  • The  propagation time is still not passed, please try again in 20 minutes.
  • The real sending address is not the same as the entry in approved senders list.
  • If user level approve/block list is enabled, this entry may be in the recipient's block list.
  • You haven't enabled " Use approved senders list " in the Anti-Spam Detection Settings page.