Remote Installation Deployment errors "error encountered while transferring settings for view"
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Remote Installation Deployment errors "error encountered while transferring settings for view"

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Article ID: 161383

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Updated On:

Products

Mail Security for Microsoft Exchange

Issue/Introduction

While attempting remote installation of Symantec Mail Security for Microsoft Exchange, you immediately receive "error encountered while transferring settings for view"

Cause

Permission restrictions for the file transferring from the Symantec Mail Security for Microsoft Exchange User Interface Console and the remote Exchange Server. With Windows 2012 Domain Controller and servers installation older than Windows 2012 server and Windows 8.x workstation, please review below.

Windows 2012 DC and SID S-1-18-1 (SERVICE_ASSERTED_IDENTITY)

With a Windows 2012 Domain Controller infrastructure, the SID S-1-18-1 (SERVICE_ASSERTED_IDENTITY), "a SID that means the client's identity is asserted by an authentication authority based on proof of possession of client credentials", may not be mapped or viable. It is not supported in Windows NT, Windows 2000, Windows XP, Windows Server 2003, Windows Vista, Windows 7 (All), and Windows Server 2008 R2 (Standard, Foundation, Enterprise, Datacenter, or Itanium-based Systems). In Windows Server 2012, only Kerberos KDCs provide this SID for protocol transition (S4U2Self) based service tickets."

As indicated in http://www.symantec.com/docs/TECH202495, Symantec Mail Security for Microsoft Exchange must copy and remote execute the setup executable and installation files.

User Account Control (UAC)

Symantec Mail Security for Microsoft Exchange Console has references in .Net Framework and addition Windows settings. So, the Windows option to "Run as Administrator" for Symantec Mail Security for Microsoft Exchange User Console shortcut may need to be done.

Resolution

Windows 2012 DC and SID S-1-18-1 (SERVICE_ASSERTED_IDENTITY) Solution

For the Windows 2012 DC and SID S-1-18-1 (SERVICE_ASSERTED_IDENTITY) problem, Microsoft has released a patch that addresses the SID S-1-18-1 (SERVICE_ASSERTED_IDENTITY) problem, see http://support.microsoft.com/kb/2830145 for details.

User Account Control (UAC) Solution

The option to enable "Run as Administrator" can be established for Symantec Mail Security for Microsoft Exchange User Console shortcut as follows:

Configure Applications to Always Run as an Administrator
http://technet.microsoft.com/en-us/magazine/ff431742.aspx

Additional Permission Considerations

Additionally, please verify and review any Group Policy Objects and permissions that prevent remove execution.

Minimum permissions required to run Symantec Mail Security for Microsoft Exchange (SMSMSE)
http://www.symantec.com/docs/TECH208745