Adobe Acrobat XI updates failed to install via Patch Management Solution.
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Adobe Acrobat XI updates failed to install via Patch Management Solution.

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Article ID: 161323

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Updated On:

Products

Patch Management Solution for Windows

Issue/Introduction

Adobe Acrobat XI is installed from a Creative Cloud exception folder; patches no longer install onto the client. 

Cause

This implements multiple installation versions of Acrobat and causes IsApplicable=TRUE rule issues; the Metadata logic for Adobe Acrobat XI needed to be updated.

Resolution

Supportability for Adobe Acrobat XI was added in PMImport release on 11/6/2014


Applies To

 Patch Management 7.1 SP1, SP2, MP1.x and 7.5.x