search cancel

Symantec Endpoint Encryption .NET requirements

book

Article ID: 161320

calendar_today

Updated On:

Products

Endpoint Encryption

Issue/Introduction

Symantec Endpoint Encryption requires you to enable multiple versions of .NET. One version of .NET is required to install the application and one version of .NET is required to use the application.

Resolution

You must make sure that .NET is enabled before you can install the components.

The following table details the required .NET versions for each component.

 

 

For more information about enabling .NET see, http://msdn.microsoft.com/en-US/


Attachments