User is unable to open the software portal from a URL link
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User is unable to open the software portal from a URL link

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Article ID: 161163

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Updated On:

Products

IT Management Suite

Issue/Introduction

When opening the software portal by using the Agent's Software Portal shortcut and then trying to request any software, there are no problems.
The issue appears only then when opening the software portal by using the url manually before trying to request any software.

 

 

Cause

ITMS 7.5 implemented additional security by requiring the software portal to be opened from the shortcut, tray icon or start menu.
 

Resolution

This is working as intended.


Applies To

ITMS 7.5

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