ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Cannot unlock IronKey USB drive on Macintosh client with Symantec Endpoint Protection installed

book

Article ID: 161100

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

Cannot unlock IronKey USB drive on Macintosh client with Symantec Endpoint Protection installed

Running the IronKey app and entering unlock password results in a long wait with spinning "beach ball" then error "Incorrect password entered. You have 0 more attempts remaining before your IronKey with permanently self-destruct."

Cause

This problem is related to SEP auto-protect scanning of compressed files. 

Resolution

Disable SEP for Macintosh Auto-Protect "Compressed file scanning" as a workaround to this issue.

This is a generally recommended setting, anyways, since compressed file scanning significantly decreases auto-protect performance.

Applies To

 

Macintosh OS X

Symantec Endpoint Protection for Macintosh version 12.1 RU4 or newer