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FEATURE REQUEST: PGP Viewer compatibility with Outlook 64 bit

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Article ID: 161098

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Updated On:

Products

Desktop Email Encryption

Issue/Introduction

When Outlook 64 bit is installed PGP Viewer cannot open PGP encrypted emails.

When trying to decrypt a ".msg" file with PGP Viewer the error message '"PGP Viewer was unable to open "name.msg" ' and ' Error: Not a mail message ' is shown.

example error message:

 

Cause

PGP Viewer is a 32 bit application and not compatible with 64 bit Outlook.

Resolution

As a workaround install 32 bit Outlook on a 64 bit Windows. For example with an installation DVD image install Office 2013 by starting the "setup.exe" file in the "x86" folder.

Symantec Corporation is committed to product quality and satisfied customers. This Feature Request is currently being considered by Symantec Corporation to be addressed in a forthcoming version of the product. Technical Support filed a Feature Request to add this product feature. Note that an feature request is exactly that, a request. There is no committed date for this request from the Endpoint Encryption Product Management team, nor from the Endpoint Encryption Engineering team at this time. Please be sure to refer back to this document periodically as any changes to the status of the request will be reflected here.


Applies To

The issue occurs on Windows 64 bit with Outlook 64 bit installed.

The same applies for Windows 64 bit when installing Outlook 2013 via "Click-to-Run" installer. The one click installer seems not compatible with PGP Viewer.

Please note that the same error message occurs if no Outlook is installed at all as Outlook libraries are required for PGP Viewer to read the email.

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