Changing the Status of a computer to a non-Active value does not release Monitor Solution or Patch Management Solution licenses
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Changing the Status of a computer to a non-Active value does not release Monitor Solution or Patch Management Solution licenses

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Article ID: 161023

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Updated On:

Products

Patch Management Solution for Windows CMDB Solution

Issue/Introduction

After a computer has had its Status changed from Active to a non-Active value, such as to Disposed, its Monitor Solution or Patch Management Solution license is not released.

Cause

This is working as designed. Only the Status value of Retired will reclaim certain client-consumed licenses, such as for Monitor Solution and Patch Management Solution. Note: For Inventory Solution, this differs in that any non-Active out of the box Status value will reclaim its licenses.

Resolution

Use the Status value of Retired to reclaim certain client-consumed licenses, such as for Monitor Solution and Patch Management Solution. If the Status is desired to be something different, such as Disposed, after setting it to Retired, then lastly change it to Disposed (etc.).

Note: A feature request has been submitted to the developers to change this functionality so that any non-Active out of box Status value will also reclaim other client-consumed licenses, such as for Monitor Solution and Patch Management Solution. There is no ETA for if or when this will be added to a future product version.

See also TECH235291 trying to refund the Patch Management Solution license to the pool for an End-of-life Operating System, e.g. Windows XP, is no longer able to be utilized, yet retain management of the Clients in the Console via the Altiris Agent and other solutions.


Related Articles

Retiring a computer does not reclaim an Altiris product license
http://www.symantec.com/business/support/index?page=content&id=TECH214058

How does an asset's Status work?
http://www.symantec.com/business/support/index?page=content&id=HOWTO59823

 

Applies To

 

Notification Server 6 through Symantec Management Platform 7.5 (all versions)
CMDB Solution 6.5 through CMDB Solution 7.5 (all versions)