BUG REPORT: Symantec Encryption Desktop is blocking access to email when working with IMAP

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Article ID: 160986

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Updated On:

Products

Encryption Management Server

Issue/Introduction

When using Symantec Encryption Desktop (formerly PGP Desktop) and trying to access your email on email server through IMAP protocol, Microsoft Outlook will not accept your password. This issue may occur with GMail account when Outlook profile configured to use IMAP protocol for Google Mail. Login through telnet will fail with following error

Bad syntax error command unrecognized
Bad login not allowed now

Cause

IMAP Server reply status-text contains non-ASCII characters

Resolution

Symantec Corporation is committed to product quality and satisfied customers. This issue is currently being considered by Symantec Corporation to be addressed in a forthcoming version or Maintenance Pack of the product. Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.

The following is a known temporary workaround for the issue until the version/maintenance pack is released:

This issue can be temporarily resolved by modification of the IMAP account name and/or IMAP banner greetings. Please specify text of respective item using ASCII characters (English alphabet) only.


Applies To

Symantec Encryption Desktop 10.3.x

PGP Desktop 10.2.x