No PXE Boot Menu and PXE-M0F when booting client

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Article ID: 160935

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Updated On:

Products

Management Platform (Formerly known as Notification Server)

Issue/Introduction

Clients do not properly boot to a PXE Menu whether through a Reboot to Automation task or by manually booting client.

After the nic boot agent splashes its messages, the process ends with PXE-M0F.

Cause

NBS General settings were not configured to respond to computer under either of the scenarios(unknown, predefined, or managed).

Resolution

Configuring NBS settings for SBS to respond to clients with a specific preboot configuration allowed clients to boot with the PXE boot menu as expected.  

See "Chapter 4 Setting up preboot environment" in the Symantec™ Deployment Solution 7.5 powered by Altiris™ User Guide

Further note:  PXE M0F is not an error and reflects a successful PXE boot encounter as far as the nic's boot agent is concerned.


Applies To

Newly installed or upgraded Deployment Solution 7.5