ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Is the Ghost Solution Suite affected by OpenSSL vulnerability CVE-2014-0224?

book

Article ID: 160908

calendar_today

Updated On:

Products

Ghost Solution Suite

Issue/Introduction

The openSSL Security Advisory reported the following vulnerabilities:

https://www.openssl.org/news/secadv_20140605.txt

 

Is the Ghost Solution Suite affected by CVE-2014-0224?

 

-

Cause

-

Resolution

Ghost Solution Suite is not affected by OpenSSL vulnerability CVE-2014-0224.


Applies To

Ghost Solution Suite 2.5.x