Failed to verify user has a mailbox followed by Microsoft installer has stopped working during installation of SMSMSE
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Failed to verify user has a mailbox followed by Microsoft installer has stopped working during installation of SMSMSE

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Article ID: 160816

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Updated On:

Products

Mail Security for Microsoft Exchange

Issue/Introduction

When installing Symantec Mail Security for Microsoft Exchange, you enter your credentials and get the error message "Failed to verify the user has a mailbox" immediately followed by a Windows error "Microsoft installer has stopped working".

"Failed to verify the user has a mailbox" immediately followed by "Microsoft installer has stopped working".

Reviewing the smsmse_exemonade log, you will find the following entry: 

ExeMonadE2k10_E2k15 : [<server name>] Connecting to remote server failed with the following error message : WinRM cannot process the request. The following error with errorcode 0x8009030e occurred while using Kerberos authentication: A specified logon session does not exist. It may already have been terminated.

Cause

User is logged on locally to the machine but not onto the domain.

To verify this, open a CMD window and run 'whoami'. It will return Machinename\Username.

Resolution

Log off of the server and log back on using the format Domain\Username then run the SMSMSE installation.