Mails are not being relayed through the Data Loss Prevention E-Mail Prevent server

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Article ID: 160695

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Updated On:

Products

Data Loss Prevention Network Prevent for Email

Issue/Introduction

Symantec Data Loss Prevention for E-Mail (NPE) is not relaying emails to the downstream servers.

User noticed following ESMTP responses in SmtpPrevent_operation0.log

disposition=ERROR code=421 estatus=<4.4.7> text=<Error: Request timeout exceeded.
disposition=ERROR code=421 estatus=<4.3.0> text=<Fatal: Processing error.  Closing connection

Cause

This issue might occur due to a timeout problem.
Usually the default timeout value on most Mail Transfer Agents (MTA) is between 30 to 60 seconds.
For the Symantec Brightmail Gateway, the default timeout for "session Timeout" is 30 seconds.

Environment

Symantec Data Loss Prevention 11.x versions.

Resolution

We need to increase the timeout value from downstream MTA from default 30 seconds to at least 2 mins.

  • Restart Vontu services on Email prevent.

If above step does not resolve the issue then log a case with Symantec DLP support.