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CSV Lookup fails to load
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Article ID: 160668
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Updated On:
Products
Data Loss Prevention Enforce
Issue/Introduction
The CSV Lookup plugin fails to load due to an error with initiating the plugin.
Cause
If the CSV file was transformed from an Excel file into CSV file with a delimiter, this sometimes causes a problem with the plugin.
Environment
DLP 15.x
Resolution
Create a text file and copy the content of the CSV file into the text file.
Rename the .txt file extension to .csv and put it in the same location under /plugins.
Restart the Symantec DLP Manager service.
Go to Incident Data > Lookup Plugins and upload the lookup.