Errors: ORA-22275, ORA-1652, ORA-01110, and ORA-00376 and the Enforce incident queue is backing up
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Article ID: 160652
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Updated On:
Products
Data Loss Prevention Enforce
Data Loss Prevention
Issue/Introduction
The Enforce incident queue is backing up.
You see the Errors: ORA-22275, ORA-1652, ORA-01110, and ORA-00376.
Cause
In general, a backlog is indicative of either slow processing due to a component, or the size of an incident, or a lack of resources.
Resolution
Relevant versions: ALL
Resolution:
- Check the status of .dbfs using sqlplus as sysdba:
- SELECT file#,name,status,enabled from v$tempfile;
- If TEMP0 shows offline, you will need to bring it back online. To bring it online:
- ALTER database datafile <full_path_datafile_name> online;
- Example: ALTER database datafile /u01/oracle/protect/datafiles/temp0.dbf' online;
- Then stop the SymantecDLP services on Enforce Manager.
- Stop and restart DB and Listener.
- Restart the SymantecDLP services on the Enforce Manager.
- Verify that the Incident queue decreases
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