Unable to Log in to the UI: The Enforce Server Locks Out the Administrator
search cancel

Unable to Log in to the UI: The Enforce Server Locks Out the Administrator

book

Article ID: 160608

calendar_today

Updated On:

Products

Data Loss Prevention Enforce

Issue/Introduction

The Administrator account is unable to login to the Enforce Server.

Cause

Too many consecutive incorrect passwords were used attempting to login as the Administrator.

Resolution

The Administrator account will automatically unlock after the time specified in com.vontu.manager.password.administrator.lockout.expiration elapses. Refer to Article Id: 160548.

Located in:

Windows

\Program Files\Symantec\DataLossPrevention\EnforceServer\version_number\Protect\config\passwordenforcement.properties

Linux

/opt/Symantec/DataLossPrevention/EnforceServer/version_number/Protect/config/passwordenforcement.properties