Symantec_DLP_11.6_System_Requirements_Guide

book

Article ID: 160579

calendar_today

Updated On:

Products

Data Loss Prevention Enforce

Issue/Introduction

The Symantec Data Loss Prevention 11.6 System Requirements and Compatibility Guide is attached to this article.

Resolution

In addition to the system requirements and compatibility information in the attached guide, Symantec Data Loss Prevention 11.6.x also includes:
  • Server virtualization support for VMware ESXi 5.0 and 5.1
  • Support for Symantec Data Insight 4.0 (Symantec Data Loss Prevention 11.6.3)
  • Endpoint Agent HTTP/HTTPS monitoring support for Mozilla Firefox 21 and Microsoft Internet Explorer 8 - 10.
  • Citrix desktop virtualization support for XenDesktop 5.6 on Microsoft Windows XP Service Pack 3, Windows 7 32-bit Service Pack 1, and Windows 7 64-bit Service Pack 1
  • Support for applications running in the Microsoft Windows 8 Enterprise desktop environment (32-bit or 64-bit) for PCs. (Symantec Data Loss Prevention 11.6.3)
    Windows Store (also known as Metro-based) applications are not supported. For more information about Windows 8 support, see the Symantec Data Loss Prevention Release Notes.
  • Platform support for Red Hat Enterprise Linux 5.9, 32-bit and 64-bit (Symantec Data Loss Prevention 11.6.3)

Attachments

Symantec_DLP_11.6_System_Requirements_Guide.pdf get_app