Install or upgrade 8.0, blank screen instead of dashboard

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Article ID: 160527

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Updated On:

Products

Data Loss Prevention Enforce

Issue/Introduction

After upgrading or installing Vontu 8.0, any login to the Enforce UI results in a blank screen.

Resolution

After successfully completing the upgrade process from v7.2 to v8.0, login of any user results in a blank page and and the system stops. Information in the URL address bar indicates it is trying to open the dashboard (https://cinvonenft1/ProtectManager/Dashboard.do).

The localhost log will contain the following message:

29 Feb 2008 13:18:46,994- Thread: 12 SEVERE [com.vontu.manager.report] Error generating dashboard
Cause:
com.vontu.manager.report.ReportGeneratorException: Error creating portlet for report 11
com.vontu.manager.ProtectManagerException: An error occured while loading the incident summary configuration file.
java.lang.NullPointerException
com.vontu.manager.report.ReportGeneratorException: Error creating portlet for report 11

and further down:

Caused by: java.lang.NullPointerException
at com.vontu.manager.report.config.SummaryConfigHandler.containsOperator(SummaryConfigHandler.java:264)
at com.vontu.manager.report.config.SummaryConfigHandler.startElement(SummaryConfigHandler.java:98)
at org.apache.xerces.parsers.AbstractSAXParser.startElement(Unknown Source)

This issue occurs because the license installed does not have Prevent enabled.  Contact Technical support to get Hotfix-9473-8.0.10.11.zip.

If this does not resolve your issue, please contact Technical Support for further troubleshooting.