Data Loss Prevention 12.5 - System Requirements

book

Article ID: 160432

calendar_today

Updated On:

Products

Symantec Products

Issue/Introduction

The Symantec Data Loss Prevention System Requirements and Compatibility Guide is attached to this article as a PDF file.

Note these changes since the document was updated on 3 March 2015 (see Table 1-1 in the guide for other details of the change history):

  • Oracle 11.2.0.4 is supported for use with Red Hat Enterprise Linux 5.8 through 5.11, and 6.4 through 6.6; and supported for use with Microsoft Windows Server 2008 R2 and Microsoft Windows Server 2012 R2 Standard, Enterprise, Data Center.
  • Firefox 36.0.1, 37.0.1, 38.0.1, 39.0, 41.0.1, 42.0, 43.0, 44.0, 45.0, and 46.0.1 are supported for use with Endpoint Prevent version 12.5.2 and later versions of 12.5.x.
  • Firefox 47.0 is supported for use with Endpoint Prevent version 12.5.3.
  • Microsoft Active Directory 2012 R2 is supported.
  • Windows XP SP2 and R2 support for the Endpoint are no longer supported for use with Data Loss Prevention 12.5.
  • AIX 5.3 is no longer supported as a Network Discover target.
  • VMware Horizon 6.0.1 is supported for running the Symantec DLP Agent software on virtual workstations.
  • Outlook 2010 and Outlook 2013 for Windows are supported for Endpoint Prevent, for both 32- and 64-bit systems.
  • Lotus Notes (IBM Domino) versions 8.5.x and 9.x are not supported for use with version 12.5 agents.

Resolution

Click the Attachments link to view the attached file.

 

 

Attachments

Symantec_DLP_12.5_System_Requirements_Guide.pdf get_app