search cancel

z/OS compatibility with Librarian V4.4

book

Article ID: 16043

calendar_today

Updated On:

Products

Librarian

Issue/Introduction

Upgrading z/OS and need to know if there are some fixes required for Librarian v4.4 

 

Environment

  Librarian V4.4
 

Resolution

Yes, there are various PTFs required for Librarian and z/OS. 

Check the Compatibility Matrix on the Broadcom Support Portal for the specific list of PTFs needed for the specific version of z/OS upgrading to.