What version of the Endace Drivers are supported?

book

Article ID: 160079

calendar_today

Updated On:

Products

Data Loss Prevention Network Monitor Data Loss Prevention Enforce

Issue/Introduction

What version of the Endace Drivers are supported?

 

Resolution

Endace NIC Driver Version

Symantec DLP 10.5 and Earlier

Symantec DLP 11.0-11.1

Symantec DLP 11.5-11.6

Symantec DLP 12.0

Symantec DLP 12.5

3.2.1, 3.2.2

Supported

*(3.2.1 Windows only for 8.1 and below, 3.22 is supported on DLP 9x and 10.5)

Supported

Supported

Not Supported

Not Supported

3.3.1

Supported

*(DLP 9.0 is minimum version supported)

Supported

Supported

Not Supported

Not Supported

3.4.2

Not Supported

Not Supported

Supported

Supported (only on 64-bit RHEL)

Not Supported

4.2.2

Not Supported

Not Supported

Not Supported

Supported (only on 64-bit RHEL

Supported (only on 64-bit RHEL)

4.2.4

Not Supported

Not Supported

Not Supported

Not Supported

Supported (RHEL 5.10, 6.5 only)

Please refer to your DLP System Requirements Guide for additional details for your version deployed.