Compatibility check fails when attempting to upgrade the Enforce Server from 11.5.0 to 11.5.1 MP1 update

book

Article ID: 160028

calendar_today

Updated On:

Products

Data Loss Prevention Enforce

Issue/Introduction

During the upgrade the following message appears:

"It is recommended that you cancel this upgrade. Your system has failed the compatibility check. The enforce server version (11.5.0.05030) is not compatible with this upgrade"

The upgrade log from the Enforce server shows:

 com.vontu.update.ui.SystemCheckAction execute
 INFO: SystemCheckAction#execute
 Jun 7, 2012 4:40:11 PM com.vontu.update.ui.SystemCheckAction execute
 INFO: Checking the system for compatibility
 Jun 7, 2012 4:40:11 PM com.vontu.update.ui.SystemCheckAction execute
 SEVERE: Compatibility check failure: The Enforce server version (11.5.0.05030) is not compatible with this upgrade

 

Resolution

When upgrading to 11.5.1 you should ensure you are using the correct upgrade jar file.

This issue occurred because the wrong upgrade jar file was used and since the upgrade jar was not newer than the existing version the compatibility check failed.  

The file downloaded and used in this instance was called Symantec_DLP_11.5_MP1_Upgrader_Lin-IN.zip

The upgrade was successfully completed after downloading and upgrading with the jar file contained in Symantec_DLP_11.5.1_ReleaseUpdate_Lin-IN.zip

If you have any questions please call our Data Loss Prevention Techincal Support Team for assistance.

References:

Information on where to find the Symantec DLP V11 Upgrade Guide

Symantec™ Data Loss Prevention Release Notes Version 11.5.1