Firefox 4 Is Not Supported for Enforce Console

book

Article ID: 160005

calendar_today

Updated On:

Products

Data Loss Prevention Enforce

Issue/Introduction

When logging into the Enforce web console with Firefox 4, I receive an "Unsupported Browser" error.


Error:
Unsupported Browser


Please make sure that you are using one of the following Browsers:

  • Microsoft Internet Explorer version 7.0 or higher
  • Mozilla Firefox version 3.0 or higher

Resolution

Currently Firefox 4 or newer is not a supported browser.  There is an enhancement request (PM-1660) to support using Firefox 4, which is currently slated for a future version.

Current browser requirements for accessing the Enforce Server administration console as noted in the system requirements guide.

Linux clients can access the Enforce Server administration console using Mozilla:

  • Firefox 3.x

Windows clients can access the Enforce Server administration console using any of the following browsers:

  • Microsoft Internet Explorer 7.x or 8.x
  • Mozilla Firefox 3.x

DLP 11.1.1 allows users to log in with unsupported browsers.