ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

DLP Endpoint Agent and Server version compatibility

book

Article ID: 159980

calendar_today

Updated On:

Products

Data Loss Prevention Endpoint Prevent Data Loss Prevention Endpoint Discover Data Loss Prevention

Issue/Introduction

Can I run an older Symantec Data Loss Prevention (DLP) Endpoint Agent with a newer version of Endpoint Server?

Resolution

We recommend that the DLP Endpoint Agent be at the same version as the Endpoint Server. 
It is not always possible to upgrade agents at the same time as the server. 
Refer to the Upgrade Guide for your Enforce Server version to find what Endpoint Agent versions are compatible with your server version.

We do not support the Agent at a higher version than the Endpoint server.
This does not apply to maintenance packs, except for 15.7 MP2.
A 15.8 MP2 agent is supported on a 15.8 GA or 15.8 MP1 Endpoint Detection Server and Enforce Server.
For 15.7 MP2 Mac agents, you must upgrade the 15.7 servers to MP2 first per the following notice.

DLP-15.7-MP2-requires-server-and-agent-upgrades

Note:

Any new features may not be available unless both the Agent and Server are on the same version. 
Policies and configuration settings can be sent to older agents.
However, new policy rules that are introduced in a given release are not supported by earlier agents.
In general, new policy rules are supported by the same agent version in which the rule is introduced.