How to reset VIP Access or hard tokens

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Article ID: 159646

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Updated On:

Products

VIP Authentication Service VIP Access for Mobile VIP Access for Desktop

Issue/Introduction

Authentication fails with an error:  "Invalid security code. Try again"

Cause

If you generate multiple security codes without accessing your online account, or the time gets out of sync on the device (for time-based tokens), your credential may become temporarily unusable. If this happens, try testing and resetting your credential.

Resolution

A reset can be done in VIP Access Desktop by using the steps below:

1. Open VIP Access Desktop

2. Click on the icon in the top-left of the application window and select Settings.

3. Click Reset

For other credential types such as VIP Access for Mobile and hard tokens, follow these steps:

  1. Go to https://vip.symantec.com/.
  2. Click on Test to the right of the phone image.
  3. Enter the Credential ID in the provided field.
  4. Click Continue.
  5. Generate a security code on the device and enter it into the provided field. If the credential is working properly a success message will appear. If there is an issue, a prompt will appear to enter the next consecutive security code to re-sync the credential.
  6. Click Done.

Note: If resetting the credential fails, try reinstalling VIP Access. If the credential is a hard token, it will need to be replaced.

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