What Browsers do we support with the Endpoint Agent Plugin?

book

Article ID: 159574

calendar_today

Updated On:

Products

Data Loss Prevention Endpoint Prevent

Issue/Introduction

HTTPS monitoring on the Endpoint requires a plugin to IE or Firefox.  What versions do we support and what happens if the browser is unsupported?

Resolution

We support IE 6.x, 7.x, 8.x for DLP 9.x and 10.x.  IE 6 is no longer supported in v 11.x

We support Firefox 2.x, 3.0, 3.5 in DLP 9.x and 10.x.  Firefox 3.6 is supported with 10.5 Firefox 2.x is no longer supported in v 11.x.

In case of Firefox we do not install the plug-in if compatible version is not installed on the system. For Internet Explorer we do not check for the installed version.