What are the RPM requirements for Detection Server on Linux

book

Article ID: 159564

calendar_today

Updated On:

Products

Symantec Products

Issue/Introduction

What are the system requirements for a Linux detection server

Resolution

*Note: SELinux must be disabled

Within Linux the following RPMs are required in order to successfully install or upgrade a Detection Server and subsequently run a detection server

apr
apr-util
compat-libstdc++-296
compat-libstdc++-33
expat
Xorg-X11

DLP Discover requires the following to scan shares:
Samba-client
Samba-common

You can list the installed RPM packages by running the command ' rpm -qa ' as a user with root access.

Note: Xorg-X11 is Required only for graphical installation.
Console-mode installation does not require an X server.

Note:  For Version 12 Linux Detection servers also require the libicu package installed for filereader to start.

Note: For Version 12.5 Linux Detection servers on RHEL 6.4 or 6.5 we need the following packages:

compat-openldap
compat-expat1
compat-db43
openssl098e

Note: For Version 14.5 Linux Detection servers on RHEL 7.1 or 7.2  we need the following packages:

compat-openldap-1:2.3.43-5.el7

compat-db47-4.7.25-28.e17

libpng12

compat-libtiff3