DLP Language Packs need to be reinstalled with new versions

book

Article ID: 159441

calendar_today

Updated On:

Products

Data Loss Prevention Enforce

Issue/Introduction

Language packs need to be reinstalled with new versions.

Resolution

As of Release 10.5, when you install a new version of Symantec Data Loss

Prevention Standard, any non-English language packs you may have previously

installed will be deleted and you must install new language packs from the current

release.