Date is displayed in strange format in Symantec Messaging Gateway (SMG) control center.
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Date is displayed in strange format in Symantec Messaging Gateway (SMG) control center.

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Article ID: 159333

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Updated On:

Products

Messaging Gateway

Issue/Introduction

Date is displayed in strange format the SMG control center.

For example, license status is displayed in the following way:

Expires 90 March, 2015

Expiration: 105 April, 2014

Cause

This is due to the Long date was incorrectly allowed to saved in invalid format.

Correct format: dd MMMM, yyyy
Invalid format: DD MMMM, yyyy

Also,

Day, Date and Time:

Correct format: EEEE.MMM dd, yyyy, hh:mm:ss a zz

Invalid format:  EEEE.MMM DD, yyyy, hh:mm:ss a zz

Resolution

Symantec is aware of this issue and will update this document when a solution is available. It may not be necessary to log a support case on this issue. Please subscribe to this article to be notified of any updates.

Workaround:

Go to Administration > Control Center > Locale > Check "Apply custom date and timestamp format" > in Long date field, input the following: dd MMMM , yyyy then save it.

-OR-

Uncheck the "Apply custom date and timestamp format" in the Administration > Control Center > Locale


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