Symantec Mobile Management and Symantec Management Platform Compatibility

book

Article ID: 159325

calendar_today

Updated On:

Products

Mobile Management

Issue/Introduction

Upon upgrade of Symantec Management Platform to 7.5 SP1, Mobile Management devices no longer receive targeted policy configurations.

If the iosservices nlogs are set to "Trace", the following error message will be seen when a device attempts to update policies:

2014-06-05 10:41:50.2556 TRACE GetClientPolicies Request: http://your Notification server FQDN/Altiris/ns/agent/GetClientPolicies.aspx?xml=<Request><WrkstaGuid>your server guid</WrkstaGuid></Request>
2014-06-05 10:41:50.3717 TRACE Policy XML:
2014-06-05 10:41:50.3717 TRACE <error number="80041002" nsVersion="7.5.3153.0"><![CDATA[Service temporary unavailable.]]></error>

Cause

Symantec Mobile Management is not yet compatible or supported with Symantec Management Platform 7.5 SP1.   A problem has been identified in SMM that prevents policy being retrieved for devices.

Resolution

Symantec recommends that you do not upgrade the Symantec Management Platform to 7.5 SP1 if you are also using Symantec Mobile Management, at this time.

If you have already upgraded, you will need to revert back to a version of SMP compatible with SMM; a version before SMM 7.5 SP1.

This issue is under investigation and is targeted for resolution in SMM 7.2 SP3 MR2.


Applies To

Symantec Mobile Management 7.2 SP3 MR1

Symantec Management Platform 7.5 SP1