After restoring the backup, "Error from web server 403 - Forbidden : unable to GET: https://rules.ara.brightmail.com/" is logged every second in conduit_log when the Submission Settings is enabled

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Article ID: 159295

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Updated On:

Products

Messaging Gateway

Issue/Introduction

When the Customer-Specific Spam Submission is enabled and the backup of the SMG is restored, conduit_log shows the following errors every second after the restore. You want to know why and how to stop it.

Error from web server 403 - Forbidden : unable to GET: https://rules.ara.brightmail.com/some_number/rule_id_number

Cause

When the backup is more than 24-hour old, the submission rule gets stale and removed from the server. This causes the "403 Forbidden" errors. 

Resolution

Restore the backup within 24 hours to prevent these errors, or recreate and re-register a new Submitter ID, which will stop requesting the old rules.


Applies To

  • The backup was created more than 24 hours before the restore
  • Customer-Specific Spam Submission is enabled and the Submitter ID is registered