Exceptions extraction causing Control Compliance Suite (CCS) Reporting Databse Synchronization job to timeout

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Article ID: 159290

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Updated On:

Products

Control Compliance Suite Exchange Control Compliance Suite Windows

Issue/Introduction

Numerous exceptions can cause the CCS Reporting Database Synchronization job to run for extended periods of time without completion. A Load End Timeout error was displayed in the Exceptions Extractor.

Cause

As Exceptions are applied to a large size of evidence (checks), synchronization of these exceptions takes more than 15 minutes which is a limit for certain CCS stored procedures

Resolution

Apply CCS v11.0 QF10431 to resolve this issue. NOTE: Before you apply the Quick Fix, ensure that you have installed Symantec Control Compliance Suite v11.0 with MP 5 (PU 2014-1).

Applies To
CCS v11.0 <= PU 2014-1 (11.0.10500.1194)

Attachments

Readme_CCS_v110_PU_10431_3467484_QF.doc get_app
CCS_PU_v11.0_10431_3467484_QF.zip get_app