KNOWN ISSUE: Send Incident to Workflow changes are not being maintained when used the rulesets OnOwnershipChanged and OnTicketAssigned

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Article ID: 159289

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Updated On:

Products

ServiceDesk

Issue/Introduction

If you've defined a rule to Send an Incident to Workflow in either OnOwnershipChanged or OnTicketAssigned that causes the Incident data to be modified those modifications are lost once the ruleset finishes running.

Cause

The models for these processes were missing necessary refresh data components to make sure any changes done by the ruleset execution was properly loaded back into the process.

Resolution

Symantec has reviewed and addressed the issue with a point fix. The point fix, along with all point fixes for this version of ServiceDesk, can be found in TECH212326.

No special steps are required to install this point fix. Simply run the installer.


Applies To

 ServiceDesk 7.5 Service Pack 1