Symantec Mail Security for Microsoft Exchange (SMSMSE) Virus Definitions for version 7.5 do not appear in the product catalog for LiveUpdate Administrator (LUA)

book

Article ID: 159220

calendar_today

Updated On:

Products

Mail Security for Microsoft Exchange

Issue/Introduction

 When selecting the virus definition sets to download to LUA, SMSMSE version 7.5 is not available for download.

Resolution

 This is by design. 7.0 and 7.5 use the exact same set of virus definitions. For verison 7.5 of SMSMSE, select version 7.0 definitions, 7.5 will download and consume those definitions without problems.

Why is this by design?

Because the definition sets are identical, there is no functional upside to creating a seperate download for 7.5. If a seperate download were created for 7.5, environments with mixed versions of SMSMSE (7.0 on some servers, 7.5 on others) would be required to set up multiple redundent download and distribution schedules in order to update all SMSMSE installs. By keeping the definitions as one package, this downside is avoided.