PGP Single Sign-On for Windows is not working when Symantec Encryption Desktop installed on Lenovo laptop
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PGP Single Sign-On for Windows is not working when Symantec Encryption Desktop installed on Lenovo laptop

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Article ID: 159213

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Updated On:

Products

Desktop Email Encryption

Issue/Introduction

When you are using Symantec Encryption Desktop for whole disk encryption on Lenovo laptop and trying to login to Windows your login attempt may fail. As a result Windows logon tile "Other user" is displayed.

Cause

Software Conflict - The issue caused by Credential Provider and Credential Provider Filter installed with Lenovo Fingerprint Software.

Resolution

When Lenovo Fingerprint Software is installed the registry path HKLM\Software\Microsoft\Windows\CurrentVersion\Authentication\Credential Providers contains reference to credential provider OmniPassCredProv related to Lenovo Fingerprint Software. This credential provider is blocking PGP SSO functionality.

Please remove the Lenovo Fingerprint Software and make sure that registry does not have reference for above provider in Credential Providers key.

Please note: Simply disabling the fingerprint reader does not resolve the problem.


Applies To

Microsoft Windows 7

Symantec Encryption Desktop

Lenovo ThinkPad systems: R400, R500, T400, T500, W500, W700, W700ds, X200, X200s, X301