HTTP Error 503

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Article ID: 159190

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Multiple clients are offline.

Help>Troubleshooting>Connection status has Http 503

Sylink Logging:

 

04/19 17:02:33.234 [3872] <SendRegistrationRequest:>SMS return=503
04/19 17:02:33.234 [3872] <ParseHTTPStatusCode:>503=>503 SERVICE NOT AVAILABLE
04/19 17:02:33.234 [3872] <SendRegistrationRequest:>ERR to query content length
04/19 17:02:33.234 [3872] <SendRegistrationRequest:>Content Lenght =>
04/19 17:02:33.234 [3872] HTTP returns status code=503

 

HTTP returns status code=503

Cause

Low disk space / Data folder filled up.

Resolution

Go to services.msc
Stop the Symantec Endpoint Protection Manager Service
Stop the Symantec Embedded Database Service
Go to \Program Files\Symantec\Symantec Endpoint Protection Manager\data\outbox\Import Packages
Clear all the files from the Folder.
Check \Program Files\Symantec\Symantec Endpoint Protection Manager\data\Backup
Move any .zip files to another alternate drive
Start the Services
Update the policy of the client.
 

(Ensure that there is atleat 4 -5 GB of free space where the SEPM is installed.)

Note: If there is sufficient space, refer to TECH225967 to check for permissions issues.

 

Attachments

503.JPG get_app