ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Is Symantec Endpoint Encryption vulnerable to the OpenSSL "Heartbleed" attack (CVE-2014-0160)?


Article ID: 159180


Updated On:


Endpoint Encryption


Only OpenSSL versions 1.0.1 and 1.0.2-beta releases (including 1.0.1f and 1.0.2-beta1) are affected by the "Heartbleed" bug (CVE-2014-0160). Versions below 1.0.1 (such as 0.9.8) are not affected.

See for more information.


Symantec Endpoint Encryption Removable Storage, Endpoint Encryption Full Disk, and Endpoint Encryption Device Control include the openssl package with version 0.9.8 which is not vulnerable to this attack.