Is Symantec Endpoint Encryption vulnerable to the OpenSSL "Heartbleed" attack (CVE-2014-0160)?

book

Article ID: 159180

calendar_today

Updated On:

Products

Endpoint Encryption

Issue/Introduction

Only OpenSSL versions 1.0.1 and 1.0.2-beta releases (including 1.0.1f and 1.0.2-beta1) are affected by the "Heartbleed" bug (CVE-2014-0160). Versions below 1.0.1 (such as 0.9.8) are not affected.

See https://www.openssl.org/news/secadv_20140407.txt for more information.

Resolution

Symantec Endpoint Encryption Removable Storage, Endpoint Encryption Full Disk, and Endpoint Encryption Device Control include the openssl package with version 0.9.8 which is not vulnerable to this attack.