MDM enable goes in loop

book

Article ID: 159091

calendar_today

Updated On:

Products

Symantec Products

Issue/Introduction

Issue occurs when MDM is being enabled once iOS device enrolls to Appcenter.

In native agent the Message of MDM enabling failed is displayed.

In webclip MDM installations happens every time agent is started.

In both cases MDM does not function.

In native agent the Message of MDM enabling failed is displayed

In webclip MDM installations happens every time agent is started.

Cause

There are 3 services related to MDM functionality in Appcenter.

MDMCoreServices, MdmIosAPNSService, MdmIosCommandService

Those need to be running in order for MDM to be functioning properly.

Resolution

 Restart the nukona services using those commands:

/usr/local/nukona/bin/nukona-services.sh stop

/usr/local/nukona/bin/nukona-services.sh start

/usr/local/nukona/bin/nukona-services.sh restart

 


Applies To

 Appcenter 4.2.x and above On Premise

iOS devices.

Attachments