Error loading app list

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Article ID: 159036

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Updated On:

Products

Symantec Products

Issue/Introduction

When enrolling an iOS device to Appcenter, after supplying credentials for enrollment in the agent, enrollment fails and the following error is displayed. 

 Error loading app list - The server could not successfully create the list

The Device Logs from iPCU will display the following error:

<Warning>: Error Domain=ASIHTTPRequestErrorDomain Code=5 "Unable to create request (bad url?)" UserInfo=0x11111111 {NSLocalizedDescription=Unable to create request (bad url?)}

Cause

 This issue will occur if iOS device is set to 12 hour format clock (AM/PM) and the Region Format is not set to same standard as United States.

Resolution

The issue is still under investigation by Symantec. As for the moment we recommend the following workaround.

Change the clock format to 24 hours, or if you wish to remain 12 hours format change the region format to United States or compatible format.

To change clock go to Settings -> General -> Date & Time

To change Region Format go to Settings -> General -> International -> Region Format


Applies To

 Appcenter 4.1x, 4.2x, 4.3.1, 4.3.2 Saas and On-Premise

iOS6, iOS7

Native iOS agent only. This issue does not occur in web clip agent

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