Endpoint Encryption Full Disk v8.2.1 - OTP Key Changer MSI will not install on client machines
search cancel

Endpoint Encryption Full Disk v8.2.1 - OTP Key Changer MSI will not install on client machines

book

Article ID: 159033

calendar_today

Updated On:

Products

Endpoint Encryption

Issue/Introduction

You have Symantec Endpoint Encryption (SEE) Full Disk client machines from an old SEE Management Server that need to communicate to a new SEE Management Server via using the OTP Key Changer MSI.

However you are unable to install the OTP Key Changer MSI on client machines and receive an error that the wizard was interrupted.

"The wizard was interrupted before Client OTP Key Changer could be completely installed".

Checking the MSI installation logs you will also see Error Code 1603 (Fatal Error During Installation).

Environment

Applies to:

    8.2.1 MP3             
    8.2.1 MP4             
    8.2.1 MP5             
    8.2.1 MP6             
    8.2.1 MP7             
    8.2.1 MP8             
    8.2.1 MP9             
    8.2 MP1             
    8.2 MP2

Cause

The versions of the SEE Framework and SEE Full Disk on the client machines are out of sync.

Resolution

1) Check to make sure that both SEE Framework and Full Disk are showing as installed via the SEE Client console. If one is missing, then its version is definitely out of sync.

2) Check Programs and Features on the client machine to find the exact versions of SEE Framework and Full Disk that are installed.

3) Upgrade the older out of sync application so both are on the desired version of SEE and then restart the client machine.

4) You should now be able to install the OTP Key Changer MSI on the client machine and successfully check in to the new SEE Management Server.

 

Applies To

 

Windows 7 32 or 64 bit

SEE Full Disk and Framework versions 8.2.0 and 8.2.1 (including all maintenance packs)