Cannot Refresh Packages After Changing App ID Password

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Article ID: 159019

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Updated On:

Products

Endpoint Encryption Management Platform (Formerly known as Notification Server)

Issue/Introduction

 The package server is getting invalid credentials from the NS. The logs from the package server read "no connection to server" with the package logs reading UNC Transfer failed access is denied.

Cause

 Changes to the security in the agent caused the agent to not be able to save the new agent credentials

Resolution

 A Pointfix has been created for this issue for V7 

Also rollups V8 and V9 include this fix 


Applies To

 ITMS 7.1 sp2 mp1 V7

Attachments

7.1_SP2_MP1.1_V7_PF3366024.zip get_app