SWG/Inline fails over to bypass mode after upgrade to SWG5.2

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Article ID: 158959

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Updated On:

Products

Web Gateway

Issue/Introduction

After upgrading Symantec Web Gateway (SWG) to version 5.2, any attempt to enable the service in INLINE mode results in the service entering BYPASS mode.

Log entries similar to the following appear on the System Status page within the SWG User Interface (UI):

System    02/07/2014 16:16:22  System Event: [hostname] Failed to Resume Inline Monitoring (986880)                                                   
 admin     02/07/2014 16:14:22  Web Gateway service activated.

Cause

A low level configuration file is corrupted.

Resolution

Within the SWG UI, open a Remote Assistance case, then contact Symantec Technical Support for further assistance with confirming the cause and working around the behavior.