JLUException in manager.log

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Article ID: 158955

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Updated On:

Products

Data Center Security Server Data Center Security Server Advanced

Issue/Introduction

JLUException in manager.log after install.

 

Go to C:\Program Files (x86)\Symantec\Data Center Security Server\Server\manager.log
You will see a live update error (JLU error)
The Java LiveUpdate session has completed successfully.
Return code = 0
 

Cause

Live update error (JLU error)
The Java LiveUpdate session has completed successfully.
Return code = 0
ProductInventory.save: Saving updates to product inventory file
Encrypting username/password settings found in config file
C:\ProgramData\Symantec\Java LiveUpdate\liveupdate.conf
Trying to load jar file from C:\Program Files (x86)\Common Files\Symantec Shared\Java LiveUpdate\cryptix-jce-provider.jar
Trying to load jar file from current directory or mentioned in classpath
JLUException [Nested Exception is: [ java.lang.ClassNotFoundException ] cryptix.jce.provider.CryptixCryptojava.lang.ClassNotFoundException: cryptix.jce.provider.CryptixCrypto

 

Resolution

There is no workaround or fix as it is does not cause any issues with the functionality of the product.  The error is generated by the actual JLU code when the key is saved.  It is not an issue as we do not use the key.


Applies To

SCSP Build 6.0.0.367
Operating System: Windows Server 2012
External database:  SQL Server 2012
ESXi:  5.1